• Boat Banter

    The Best British Boat Forum
It is currently 11 Dec 2018, 01:10

Motor Boat Forum

Fungal (?) Growth in Bilge - Looks Like Jelly or Gel

by martinwinlow » 20 May 2018, 15:19

Hi,

I was helping a friend who has a ~35' 1960's era wooden-hulled motor launch with enclosed cabin etc yesterday which has been sat mostly out of the water for a couple of years (leaning up against a harbour wall). There was ~6" of water in the bilges. In immediate proximity to the steering gearbox, there was a reasonably large quantity (similar in volume to a small melon) of what appeared to be opaque-coloured jelly which had a very similar consistency to Swarfega. It looked like it was connected in some way to the alloy steering gearbox as the top of the 'pile' of jelly was touching it (might be a coincidence) but both jelly and steering box were out of the bilge water - or mostly so. I didn't have a chance take a picture before friend disposed of it all.

I don't think it smelt particularly - difficult to tell down there!

Some sort of fungal growth or chemical reaction? I'm sure I've seen it elsewhere in the past but can't remember where...

Anyone got any ideas as to what it was?

MW
martinwinlow
Able Rate
Able Rate
 
Posts: 1
Joined: 20 May 2018, 15:08

by Ianfs » 21 May 2018, 11:19

Hi Martin, welcome to the forum.

A friend of mine once had some small jelly fish find there way through a sea cock and into the bilges, most bizarre. They went a bit squidgy when they decomposed but not as you describe. So I can't be of much help I'm afraid apart from agreeing with your thoughts that it maybe fungal growth.
Ianfs
Captain
Captain
 
Posts: 1753
Joined: 24 Nov 2014, 18:40
Location: Hampshire, by the Sea

by ColinR » 21 May 2018, 15:43

Oil or diesel mixed with salt water can go a bit jellyfied if let. Maybe it was that or steering fluid leaking into salt water?

Off topic, when did I get promoted to a jolly good chap :lol: :lol:
User avatar
ColinR
All round Jolly Good Chap
All round Jolly Good Chap
 
Posts: 823
Joined: 25 Nov 2014, 17:32
Location: Hampshire, England


Return to Motor Boat Forum

cron

User Menu